Error following quick starter guide on Windows 11

The tutorial appears to have been written for kreuzwerker/docker version 2 - however version 3 is now released and is not fully compatible.

The simplest option would be to change the version range you are specifying for kreuzwerker/docker to pin to major version 2, for now:

      version = "~> 2.0"

or you could look up the kreuzwerker/docker v2 to v3 migration guide and work through it.

1 Like