Finding minimum required version for aws_redshift_usage_limit

My current provider version does not recognise this resource. “aws_redshift_usage_limit”
I can see that the latest version does (5.19.0)
But how do I find out the earliest version that supports it ?

Also, is there a lookup for which TF versions support which AWS version ?

Appreciate any guidance.