Cron expression is not supporting in null resource

Hi All,

resource "null_resource" "schedule_redshift_pause_clusters" {
  provisioner "local-exec" {
  command = "aws redshift create-scheduled-action --scheduled-action-name ${element(split(",", var.scheduled_pause_name), count.index)} --target-action {\"PauseCluster\":{\"ClusterIdentifier\":\"new-cluster\"}} --schedule \"**cron(0 7 ? * 6 *)**\" --iam-role ${element(split(",", var.iam_role_arn), count.index)} --region ${element(split(",", var.region_name), count.index)} --profile yyy"

When I am passing above command in null resource as a AWS CLI command. Its throwing error. Can anyone suggest me what is wrong or how I can rectify it.

Same cmd when I am trying AWS CLI its running but through terraform it’s not working.
I was getting exact value from variable then I tried with direct value passing same error it was throwing.

Error :-  exit status 255. Output: usage: aws [options] <command> <subcommand> [<subcommand> ...] [parameters]
To see help text, you can run:

  aws help
  aws <command> help
  aws <command> <subcommand> help

Unknown options: ?, *, 6, *)", 7