Disable High Availability (HA) on internal storage

I’m trying to test the migration to internal storage using an snapshot of a three node consul cluster.

First, I import the snapshot on a standalone consul instance and then I migrate it to the internal storage of a standalone vault instance.

Everything looks fine while importing, but once the import is finished and the vault instance started, the vault status shows as standby of an HA cluster.

I tried setting the peers.json file as described in Vault cluster lost quorum recovery | Vault | HashiCorp Developer but no luck, maybe because the vault was never configured as a cluster but as standalone.

Is there any way of force the vault instance to work as standalone?

Thanks in advance for your help.