No audio in hashicorp/bionic64

I need my guest OS to have access to audio in/out on the host. I have set all three checkboxes in the VirtualBox settings, but get nothing in/out with hashicorp/bionic64.

On the other hand, generic/ubuntu1804 plays audio just fine.

Any thoughts on what is causing this difference?

I’m not familiar with VirtualBox GUI. But is it possible that the checkboxes you mention are ignored because the image is created with one of these options?

vb.customize ["modifyvm", :id, '--audio', 'none']
vb.customize ["modifyvm", :id, '--audioout', 'off']

I’d try to override them by creating a Vagrantfile that uses hashicorp/bionic64 as a basebox.