Not able to install any Box in Vagrant V 2.3.0 - The box could not be found

I’m new to vagrant and tried to install ubuntu box but I’m getting this error

Command I used:
vagrant init ubuntu/focal64
vagrant up

Error:

$ vagrant up
Bringing machine ‘default’ up with ‘virtualbox’ provider…
==> default: Box ‘ubuntu/focal64’ could not be found. Attempting to find and install…
default: Box Provider: virtualbox
default: Box Version: >= 0
The box ‘ubuntu/focal64’ could not be found or
could not be accessed in the remote catalog. If this is a private
box on HashiCorp’s Vagrant Cloud, please verify you’re logged in via
vagrant login. Also, please double-check the name. The expanded
URL and error message are shown below:

URL: [“https://vagrantcloud.com/ubuntu/focal64”]
Error: schannel: next InitializeSecurityContext failed: Unknown error (0x80092012) - The revocation function was unable to check revocation for the certificate.

I tried serveral other boxes and similar error.

Hey there,
this looks like a pretty unexpected issue. Could you share a bit more information

  1. are you able to curl https://app.vagrantup.com/ubuntu/boxes/focal64
  2. could you provide a gist of the debug output from running the vagrant up command

thanks!