Struggling with a step in the ACL Tutorial

Hi. I’m a total beginner with Consul, so please bear with me.

I’m here:

I’m running the server in Docker.

When I run consul acl bootstrap the log output on the server is

2020-10-09T17:29:11.915Z [WARN]  agent.server.acl: failed to remove bootstrap file: error="remove /consul/data/acl-bootstrap-reset: no such file or directory"

2020-10-09T17:29:11.918Z [INFO]  agent.server.acl: ACL bootstrap completed

And well, now I’m stuck.

Likewise if I run the next step:

> consul members -token "4411f091-a4c9-48e6-0884-1fcb092da1c8
Error retrieving members: Get "": net/http: invalid header field value "4411f091-a4c9-48e6-0884-1fcb092da1c8\nconsul members -token 4411f091-a4c9-48e6-0884-1fcb092da1c8" for key X-Consul-Token

Thoughts? Can I provide more info?

I’m a dufus. :slight_smile: I used the token from the tutorial , not the one created…

Disregard ! :slight_smile:

Welcome to the forums @jeffmacdonald!

Glad you were able to figure it out! Learn by doing is so much fun!

Best, Jono