Clean up docker logs(documentation bug)

nomad 1.1.0
I set into task

      logs {
        max_files     = 2
        max_file_size = 2
      }

nomad plan show that

    + LogConfig {
      + MaxFileSizeMB: "2"
      + MaxFiles:      "2"
      }

but on the file system I see that logs doen’t clean. And docker log file from /var/lib/docker/containers/XXXX/xxxxx-json.log always growing. And can take all free space.
How I can clean docker log file by nomad?
p.s
docker container has
“LogConfig”:{“Type”:“json-file”,“Config”:{}}, at hostconfig.json

p.p.s I fixed my question by task -config

        logging {
          type = "json-file"
       config {
          max-file = "5"
          max-size = "10m"
          tag = "logstash"
        }
        }

but this option is absent in docementation task Stanza - Job Specification | Nomad by HashiCorp .
I found out this options a lof of time ago, when launched nomad cluster and use nomad version less then 1.