Help deleting corrupt workspace

I moved the default workspace to another workspace via “state pull” and “state push.” This worked as confirmed by running “terraform plan” against the new workspace (no changes were required). Then I tried to delete the state items in the default workspace by running “terraform state list” and “terraform state rm” against each state item (as was recommended in Stack Overflow). Unfortunately, due to a network error, one of these “state rm” operations failed and the state lock was not released. I removed the state lock manually (there was no chance of other operations at the time). This worked too. However, subsequent attempts to run “state list” or other operations against the default workspace result in:

state data in S3 does not have the expected content.

This may be caused by unusually long delays in S3 processing a previous state
update. Please wait for a minute or two and try again. If this problem
persists, and neither S3 nor DynamoDB are experiencing an outage, you may need
to manually verify the remote state and update the Digest value stored in the
DynamoDB table to the following value: redacted

I don’t need to recover the default workspace. The new workspaces I’ve created appear to be ok. I simply need to blow away the default workspace. Given the problem above, how could I do this, if at all? FYI, it’s been about 16 hours since this problem first occurred. Thanks!