Officially support firecracker driver

I’m aware that there is already a firecracker driver for nomad https://github.com/morrisjason/nomad-firecracker. However, I’m weary about using an unofficial driver with no support policy. Could we get a hashicorp maintained firecracker driver?

Hi @jason-riddle, I have raised this internally for further discussion but won’t be able to offer a definitive date when we will have an answer. I will of course update you with any information as it becomes available.