OSX vmware provider always uses ipv6 for ssh portforward

When using Vagrant 2.3.4, Fusion 13.0.2 , and vagrant-vmware-desktop (3.0.) provider on a m1 mac running 13.3.1 it will always forward ssh port using ipv6 even if the host currently has ipv6 disable for the network device and host_ip is assigned at localhost/ and not ipv6.

How do I tell it to use ipv4 and not ipv6 ?

n.vm.network "forwarded_port", guest: 22, host: 2222, host_ip: "", id: "ssh"

On mac it shows 2222 is utilizing ipv6
vagrant-v 4578 root 12u IPv6 0xeb5f3de393e534d3 0t0 TCP *:2222 (LISTEN)