Vagrant error while executing VBoxManage (Vagrant 2.2.19/VM 6.1.34, in Window 10)

Have been using Vagrant/VM in window 10 (64bits) for a while until recently, having trouble bringing up the box for some reason. Uninstalled and reinstalled the latest Vagrant(2.2.19) and VM (6.1.34). Got the following error message from ‘vagrant up’ and also with window popup stating “VirtualBox Headless Frontend has stopped working”.

╰─> vagrant up                                                                         [8:16:18]
Bringing machine 'default' up with 'virtualbox' provider...
==> default: Checking if box '386-libero-12-6' version '0.1.0' is up to date...
==> default: Clearing any previously set forwarded ports...
==> default: Clearing any previously set network interfaces...
==> default: Preparing network interfaces based on configuration...
    default: Adapter 1: nat
==> default: Forwarding ports...
    default: 22 (guest) => 2222 (host) (adapter 1)
==> default: Booting VM...
There was an error while executing `VBoxManage`, a CLI used by Vagrant
for controlling VirtualBox. The command and stderr is shown below.

Command: ["startvm", "fe3b6e58-0ffd-48a7-89dc-f799c3351e60", "--type", "headless"]

Stderr: VBoxManage.exe: error: The virtual machine 'maia_proc_fpga' has terminated unexpectedly durin
g startup with exit code -1073741819 (0xc0000005)
VBoxManage.exe: error: Details: code E_FAIL (0x80004005), component MachineWrap, interface IMachine

I was able to find a work around by starting the box in GUI mode.

(old setting)
#config.vm.provider :virtualbox do |vb| = “example_name”


(new setting)
config.vm.provider :virtualbox do |v| = “example_name”
v.gui = true

I’m a newbie in this. I’m guessing my Vagrant started the VM in the headless mode, which has a problem running on my machine?

I am having this same issue. Similarly, I have been using Vagrant for awhile with no issues. I’m not sure what has changed, but I cannot boot up a Virtual Box with vagrant up. I get the error described in this post.

Windows 10 here. Build 19043.

I have tried installing older versions of both VirtualBox and Vagrant with no success. I have tried removing all of the virtual machines and starting them from scratch with no success. I have also tried things I have found in other posts such as making sure my Environment Variables were correct. They are.

Booting in GUI mode also works for me like it does for Yadu. It’s a work around, but I would very much like to find a solution!

Hi all,

I exactly have the same problem with my configuration ( [(Vagrant 2.2.19, VB 6.1.34, Window 10). This is very frustrating because I have tried so many things without success. I really don’t know what to do. I can launch my VM directly under VB, can halt it with a ‘vagrant halt’ but impossible to launch it with an ‘up’.

Please, if you have the same problem, not the same problem with another versions, please help us.

I’m sure there is a solution but the error message is not clear at all, I don’t know where begin to search.

Thanks for your time.

Myself and co-worker seem to be affected by this too. I’ve been using Vagrant for a few years. I have an existing working vagrant and I wanted to share my Vagrantfile with her. This is how we discovered there was a problem.

She (and it turns out I as well) are running into this issue when init’ing a new vagrant with any box we choose. Enabling the gui option does seem to be a valid workaround, though not ideal.