Vagrant not compatible with Virtualbox 7.0

Hi

I updated to the new version of VirtualBox to 7.0, but I couldn’t run Vagrant, there it said that it’s only compatible with the following versions:
4.0, 4.1, 4.2, 4.3, 5.0, 5.1, 5.2, 6.0, 6.1. What can we do to fix this, just downgrade for now?

Hi there. Vagrant supports VirtualBox 7.0 starting with Vagrant version 2.3.2. Please upgrade to the latest release and VirtualBox 7 should work as expected.