I would like to crowd-source ideas from the community about how to better disambiguate the Waypoint exec function (exec into a running container/app) from the Waypoint Exec plugin.
The Exec plugin is used as a type of escape hatch to be able to use Waypoint with existing app workflows and still have the benefit of the Waypoint Entrypoint functions.
waypoint exec (run at the command line), is used to open a shell into a running application that you have deployed with Waypoint.
These are clearly very different functions, and I find it confusing that we use the same name both places. It does not make sense to rename the command/function, so it has to be the plugin.
Potential new names for the plugin (please recommend others):
Before I open a GitHub issue, I want to see what others think.