Vagrant fails when installing plugins

The following error is received when attempting to install any plugin:

Vagrant failed to properly resolve required dependencies. These
errors can commonly be caused by misconfigured plugin installations
or transient network issues. The reported error is:

conflicting dependencies rb-fsevent (= 0.11.1) and rb-fsevent (= 0.11.2)
  Activated rb-fsevent-0.11.2
  which does not match conflicting dependency (= 0.11.1)

  Conflicting dependency chains:
    rb-fsevent (= 0.11.2), 0.11.2 activated

  versus:
    rb-fsevent (= 0.11.1)

  Gems matching rb-fsevent (= 0.11.1):
    rb-fsevent-0.11.1

I am running an up to date manjaro system with the vagrant 2.3.0-7 community package.