Vagrant on VMware workstation 16.2.4 Manjaro linux

I’ve read that vagrant doesn’t work with type 1 hypervisors (ESXi), but I thought it did with type 2. I’m attempting to create a VM from the repo template as such:

vagrant up --provider=vmware_workstation

However, I receive the following error:

Command: [“clone”, “/home/user/.vagrant.d/boxes/template name/vmware_desktop/box.vmx”, “/home/user/vagrant/.vagrant
/machines/default/vmware_workstation/39e39ca6-ff86-477b-8cd0-c354e64c5da5/box.vmx”, “linked”, {:notify=>[:stdout, :stderr]}]

To further test, I run the cmd as a stand-alone:

vmrun clone /home/username/.vagrat.d/boxes/template/vmware_desktop/box.vmx /home/username/vagrant/.vagrant/
machines/default/vmware_desktop/0ba42f7c-5c47-474b-84f4-a323238298da/box.vmx linked

I wanted to make sure that the failure was occurring here, and when I ran this command, the return was:

Error: The operation is not supported

Is this an OS limitation? I’m using Manjaro’s latest version and have not tried the same setup in Windows or another Linux distro.

Any suggestions?

I appreciate any help you can provide.

I am hitting this issue right now. Did you ever get a solution to it?