Vagrant won't run, Why?

Hai All,
I’ve installed vagrant in Fedora 36 to run with libvirt and vmware workstation. Before I was installing vmware dekstop for vagrant, my vagrant is working well and properly. after I was installing vmware desktop for vagrant, it’s very annoying me, my vagrant won’t up and always show this message error when I do vagrant up --provider=libvirt

vagrant init centos/7

vagrant up --provider=libvirt
Bringing machine 'default' up with 'libvirt' provider...
There was error while creating Libvirt storage pool: Call to virStoragePoolDefineXML failed: operation failed: pool 'default' already exists with uuid a5779a63-000b-4fcf-9f8f-4d323c57187f

vagrant --version
Vagrant 2.2.19

vagrant plugin list
vagrant-libvirt (0.7.0, system)
vagrant-sshfs (1.3.6, system)
vagrant-vmware-desktop (3.0.1, global)

uname -r

cat /etc/fedora-release 
Fedora release 36 (Thirty Six)

sudo virsh pool-list --all
 Nama      Status   Autostart
 default   aktif    yes
 nvram     aktif    yes

How to solve this problem?
I’ve uninstalled completely vagrant plugin and vagrant from my fedora system, but after I installed again, the result when vagrant up still the same error message.
I’ve deleted the default pool in KVM and created again default pool but the result still the same error message.
I cant find any relevant article with this problem.

I was installing vmware plugin for vargant from official vagrant site:

and I can’t also use vagrant with vmware, this is the message error when i do run vagrant up --provider=vmware_dekstop

vagrant init centos
A `Vagrantfile` has been placed in this directory. You are now
ready to `vagrant up` your first virtual environment! Please read
the comments in the Vagrantfile as well as documentation on
`` for more information on using Vagrant.

vagrant up --provider=vmware_desktop
Vagrant encountered an unexpected communications error with the
Vagrant VMware Utility driver. Please try to run the command
again. If this error persists, please contact

Please how to solve this problem?

Thank You in Advance
Best regards

I tried to add my current user to group libvirt and kvm, then reboot my laptop, then do vagrant up is the same error message. Finally I tried to run with root user vagrant up --provider=libvirt and it’s working well(see my SS below). But why I can run vagrant up with unprivileged user account?

Thank You in Advance